App required OpenCart 3.x for optimal performance. Opencart 2.x will be supported with minor limitations.